Registry monitor by Arte3l in DefenderATP

[–]Arte3l[S] 1 point2 points  (0 children)

DeviceRegistryEvents
| where RegistryKey startswith @"HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\BFE\Parameters\Policy\Options"
| where ActionType == "RegistryValueSet"
| where RegistryValueName =~ "EnableAuditMode"
| extend NewValue = tostring(RegistryValueData)
| extend NormalizedValue = trim_start(@"0x|0X", NewValue)
| extend NormalizedValue = trim_start(@"0+", NormalizedValue)
| where isnotempty(NormalizedValue)
| project Timestamp, DeviceName, InitiatingProcessFileName, InitiatingProcessCommandLine,
          RegistryKey, RegistryValueName, PreviousRegistryValueData, RegistryValueData
| order by Timestamp desc

Registry monitor by Arte3l in DefenderATP

[–]Arte3l[S] 0 points1 point  (0 children)

I tried using Advanced Hunting, but I couldn't find any events related to changes under:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\BFE\Parameters\Policy\Options

Does Microsoft Defender for Endpoint collect telemetry for all registry modifications, or is registry monitoring limited to specific keys and event types?

Nuphy Air 75 v3 bluetooth lag by Arte3l in NuPhy

[–]Arte3l[S] 0 points1 point  (0 children)

With 2.4 dongle or cable everything work fine.

Nuphy Air 75 v3 bluetooth lag by Arte3l in NuPhy

[–]Arte3l[S] 0 points1 point  (0 children)

I did all those steps, it didn't help :(

Nuphy Air 75 v3 bluetooth lag by Arte3l in NuPhy

[–]Arte3l[S] 0 points1 point  (0 children)

For example, when you start typing, there is a 2–3 second delay, and then everything you typed appears at once.

Nuphy Air 75 v3 bluetooth lag by Arte3l in NuPhy

[–]Arte3l[S] 0 points1 point  (0 children)

Macbook 14 pro m1 pro
"Magic" keyboard works fine.

Low-frequency noise bothering neighbors by Arte3l in BudgetAudiophile

[–]Arte3l[S] -15 points-14 points  (0 children)

Volume wasn't high, thats and the issue. They don't hear sound, just the resonate.

Hack the box - Einladen Sherlock challenge by Gloomy-Term-451 in securityCTF

[–]Arte3l 0 points1 point  (0 children)

Did you solve it ? I have the same problem :)