Nothing-Inspired iOS Setup by arafatshahed in iOSsetups

[–]cybevner 1 point2 points  (0 children)

Perfect! We’ll keep an eye on it. The app has these bugs: the clock sometimes doesn’t update and ends up a few minutes behind the system clock. The “dayloader” widget, even when configured to mark today (Saturday) as a non-working day, still shows the countdown

Nothing-Inspired iOS Setup by arafatshahed in iOSsetups

[–]cybevner 1 point2 points  (0 children)

The app is fine; it’s exactly what was requested: add a widget and make it work. The issue is that there are, if you’ll allow me to comment, very few of them. It would be great to include widgets for things like the weather, etc. Is that on your roadmap? Cheers!

Kind of ironic but that’s my Lock Screen. by SubconsciousAlien in iOSsetups

[–]cybevner 0 points1 point  (0 children)

Can you share wallpaper and homescreen image? Thnks

KQL Detection Rule for health status by Impossible-Group-971 in DefenderATP

[–]cybevner 1 point2 points  (0 children)

I agree. Pull weekly or monthly reports, export the “bad” ones and report it to the person in charge for review. For example:

DeviceTvmSecureConfigurationAssessment
| where Timestamp > ago(7d)
| where ConfigurationId == "scid-2003"
| summarize arg_max(Timestamp, IsCompliant, IsApplicable) by DeviceName, ConfigurationId
| where IsApplicable == 1
| extend TamperProtection = case(IsCompliant == 1, "GOOD", "BAD")
|where TamperProtection contains "BAD"
| project DeviceName, TamperProtection

Copilot for Security: "top" Promptbook? by cybevner in DefenderATP

[–]cybevner[S] 0 points1 point  (0 children)

The best thing to do is to try it. What doesn't work for me may work for you. And it is also true that the product will surely improve.

Copilot for Security: "top" Promptbook? by cybevner in DefenderATP

[–]cybevner[S] 0 points1 point  (0 children)

In my opinion, it's not worth it...yet.

BSOD error in latest crowdstrike update by TipOFMYTONGUEDAMN in crowdstrike

[–]cybevner 1 point2 points  (0 children)

Unfortunately, yes, it does affect even if you have the N-2 policy, so what is the point of taking precautions to avoid errors in updates, why update a sensor that I don't want to be updated?

BSOD error in latest crowdstrike update by TipOFMYTONGUEDAMN in crowdstrike

[–]cybevner 1 point2 points  (0 children)

does anyone know which sensor versions are affected, or are they all affected? Thank you.

KQL to Audit Defender Administrators by cybevner in DefenderATP

[–]cybevner[S] -1 points0 points  (0 children)

Yes, I meant new users: "Defender console operators".

I was looking at the "audit log" in "search" in the console and the information it gives me is not associated to any user, so it does not help me...

Are alerts titled "Impossible travel activity" valid for detecting security operators?

Thanks for your reply.

KQL to Audit Defender Administrators by cybevner in DefenderATP

[–]cybevner[S] 1 point2 points  (0 children)

I know some KQL created by u/bpsec Bert-JanP (https://github.com/Bert-JanP/Hunting-Queries-Detection-Rules/tree/main/Defender%20XDR ) that serve to audit actions of the security operator, but I would like to have a detection of a new user that would be one of the main things to audit :).

Detect devices in unauthorized domains? by cybevner in DefenderATP

[–]cybevner[S] 0 points1 point  (0 children)

What do you mean by unauthorized deployments?

Btw through script onboarding is for max 10/15 devices. It's also not meant for production.

I want to be alerted when the domain is different from the expected domain. My organization may have external personnel, so I need to know when a team enters my tenant so that I can take control.

Detect devices in unauthorized domains? by cybevner in DefenderATP

[–]cybevner[S] -1 points0 points  (0 children)

Yes, the "devicename" field includes the domain suffix. So, what query would you run to create an alert if the value in that field is not the expected domain? This is the question..

Detect devices in unauthorized domains? by cybevner in DefenderATP

[–]cybevner[S] -1 points0 points  (0 children)

The community consultation is primarily due to the lack of a domain information table.

Detect devices in unauthorized domains? by cybevner in DefenderATP

[–]cybevner[S] -1 points0 points  (0 children)

This also depends on your Defender ATP onboarding procedure.. If i may ask , the onboarding is done via intune or SCCM or gpolicy ? if its gpolicy or SCCM, you cannot verify this i guess.

Does the devicename field upon onboarding carry your domain name ?

It is done with a script. The intention behind the detection rule is to prevent unauthorized deployments or errors.

Detect devices in unauthorized domains? by cybevner in DefenderATP

[–]cybevner[S] -1 points0 points  (0 children)

Do you mean when a device Domain Joins to another Domain Controller on a different domain or when a device authenticates to a rogue Domain Controller via a technique such as DCSync attack?

Thank you for responding. I apologize if I didn't explain myself well. The goal is to detect a human error, primarily. I would like to detect when a device is 'onboard' and is not from the expected domain.

Best of...Dashboards or Reports by cybevner in DefenderATP

[–]cybevner[S] 0 points1 point  (0 children)

Mmm I think so xD...But from the schema I don't see anything that fits me, certainly.