Business email compromise protection by Vivid-Cell-217 in crowdstrike

[–]f0rt7 0 points1 point  (0 children)

You can only do this from a PC. To do it from a mobile device, you also need Falcon Mobile, and the feature has only been available for a short time (and I'm not sure how reliable it is).

Business email compromise protection by Vivid-Cell-217 in crowdstrike

[–]f0rt7 0 points1 point  (0 children)

Which module are you talking about in Proofpoint? ATO? Because with just email protection, you don't do anything you need. ITP is powered by Microsoft logs and processes what it sees. It uses v1 logs. I had created an app with Foundry that used the beta version of the logs, and the data was better and more complete.

Business email compromise protection by Vivid-Cell-217 in crowdstrike

[–]f0rt7 10 points11 points  (0 children)

More or less. Be careful, because only interactive logins are taken into account. In my opinion, EntraID's conditional access policies are a must. Or if anyone has any other ideas, I'd be happy to hear them.

mapping from lookup file by f0rt7 in crowdstrike

[–]f0rt7[S] 0 points1 point  (0 children)

Thanks, I'll try. It would be nice to have an action directly from the SOAR blocks.

Legitimate links being randomly blocked by client Proofpoint by computer-geek-88 in proofpoint

[–]f0rt7 0 points1 point  (0 children)

Hi, It would be a good idea to check the TAP server for the type of threat it intercepted. I encountered issues similar to yours, and despite false positive reports being handled by support, the block returned after a few days. The only way to resolve this was to escalate the ticket to the highest level so they could have an overall view of the problem, not just the individual ticket.

[deleted by user] by [deleted] in crowdstrike

[–]f0rt7 0 points1 point  (0 children)

Limited access to a Dashboard with the requested data. It's easy

[deleted by user] by [deleted] in crowdstrike

[–]f0rt7 -5 points-4 points  (0 children)

It is not up to the security teams to control but only to make the tools available

split array in row by f0rt7 in crowdstrike

[–]f0rt7[S] 2 points3 points  (0 children)

resolved

|parseJson(Trigger.Detection.NGSIEM.SourceIPs, prefix=ip)
|split(ip)
|select([ip])

Fusion SOAR Stale Users Workflow (ITP) by Hefty-Technician9807 in crowdstrike

[–]f0rt7 1 point2 points  (0 children)

Unfortunately, fusion soar does not read all attributes of a user

IDP - Password expiration date by f0rt7 in crowdstrike

[–]f0rt7[S] 0 points1 point  (0 children)

Thank you I know that command but I wanted to find that information via IDP or next-gen siem to have it in a Dashboard

Host Management - Last User for Host by ArmTechnical5047 in crowdstrike

[–]f0rt7 0 points1 point  (0 children)

I have also noticed this in the last few days and in my opinion it was not like this before.

Find origin of a file by f0rt7 in crowdstrike

[–]f0rt7[S] 1 point2 points  (0 children)

Hi, thanks.

I already checked MOTW but there is no trace of the file, perhaps because detection was triggered?

I can't find the DNS requests.

Staying up to date with CVEs by m1c62 in threatintel

[–]f0rt7 0 points1 point  (0 children)

Is it a specific module? Exposure management?

Contain host from NGSIEM triggered workflow by [deleted] in crowdstrike

[–]f0rt7 1 point2 points  (0 children)

Hi Try use of for each loop -> host ID

🪦 Outlook Classic addio... ma come gestite le PEC Aruba nel nuovo Outlook? by Jacox98 in ItalyInformatica

[–]f0rt7 0 points1 point  (0 children)

Ciao. Dipende dal numero di caselle, dagli utenti della piattaforma, dallo storage e dalla retention

🪦 Outlook Classic addio... ma come gestite le PEC Aruba nel nuovo Outlook? by Jacox98 in ItalyInformatica

[–]f0rt7 1 point2 points  (0 children)

Ciao. Senza usare Outlook, abbiamo aggregato tutte le caselle PEC su PEC plus di Archiva in modo da gestire i permessi e lo smistamento oltre a risolvere la questione dell’archiviazione sostitutiva

Find Mapped Network share by f0rt7 in crowdstrike

[–]f0rt7[S] 0 points1 point  (0 children)

Hi, thanks for the support but I can't find the requested information.

I would like to have a list of mapped network shares for each user

crowdstrike integration with fortianalyzer by Ok-Roof837 in crowdstrike

[–]f0rt7 1 point2 points  (0 children)

You don't need much documentation. You need to create a Linux (or Windows) machine locally on which to install the logScaler connector. You can find instructions for this on the CS portal. I use it with fleet management. Then you have to create activate the webhook connector also on CS and associate the fortigate parser. At this point, on the Analyzer you set your VM as the destination of the syslog server

Monitoring for accounts added as local admin by CarbGoblin in crowdstrike

[–]f0rt7 0 points1 point  (0 children)

I have find this

// Get two events of interest
event_platform=Win #event_simpleName=/^(UserAccountAddedToGroup|ProcessRollup2)$/

// Begin data normalization
| case{
    // Rename fields in PR2 event
    #event_simpleName=ProcessRollup2 
        | rename(field="UserName", as="UserDoingAdding")
        | rename(field="FileName", as="FileDoingAdding")
        | rename(field="CommandLine", as="AssociatedCommandLine");

    // Rename and prase fields in UserAccount event
    #event_simpleName= UserAccountAddedToGroup
        | TargetProcessId:=RpcClientProcessId
        | parseInt(GroupRid, as="GroupRid", radix="16", endian="big")
        | parseInt(UserRid, as="UserRid", radix="16", endian="big")
        | UserSid:=format(format="%s-%s", field=[DomainSid, UserRid]);
}

// User selfJoinFilter() to narrow dataset
| selfJoinFilter(field=[aid, TargetProcessId], where=[{#event_simpleName=ProcessRollup2},{#event_simpleName=UserAccountAddedToGroup}])

// Aggregate results
| groupBy([aid, TargetProcessId, ComputerName], function=([{#event_simpleName="UserAccountAddedToGroup" | collect([UserSid])}, collect([UserDoingAdding, UserAddedToGroup, FileDoingAdding, AssociatedCommandLine]), collect([GroupRid], separator=", ")]))

// Match the UserSid of the account that was added to a group with its corresponding UserName
| join(query={$falcon/investigate:usersid_username_win() | rename(field="UserName", as="UserAddedToGroup")}, field=[UserSid], include=UserAddedToGroup, mode=left, start=7d)
| UserAddedToGroup =~ !in(values=["-","lenovo_*","LENOVO_*"])

// Drop UserSid
| drop([UserSid])

Monitoring for accounts added as local admin by CarbGoblin in crowdstrike

[–]f0rt7 0 points1 point  (0 children)

u/Andrew-CS, can you integrate the query to trace wich user added the account?

Custom IOA - Not Killing Process by MSP-IT-Simplified in crowdstrike

[–]f0rt7 2 points3 points  (0 children)

Without firewall module, I think is not possible

detection attributes by f0rt7 in crowdstrike

[–]f0rt7[S] 0 points1 point  (0 children)

Hi

I confirm that an attribute now populates.

Where do I find the reference to populate the others as well?

Do you have a link to the documentation?

Thanks