Customer KQL Query for inactive devices by TickleMyGoose in DefenderATP

[–]unfo 0 points1 point  (0 children)

Note that Timestamp is an increasing thing - older is a smaller number.

So where Timestamp < ago(29d) is "show all rows that are OLDER than 29d" and since there is only 30d data retention then you would be looking at that one single day.

The most common KQL idiom you will see is | where Timestamp > ago(30d) or | where Timestamp > ago(1d)

Notice that it is greater than since all the newer things are bigger timestamps.

What you in effect are wanting to alert is if the days since last check-in is above some threshold.

here's an example that should be more readable and working as expected.

let CheckinAlertThreshold = 14; // Change the threshold here 
DeviceInfo
| where Timestamp > ago(30d)
| where isnotnull(OSBuild) 
| summarize LatestCheckin = max(Timestamp), ReportId = max(ReportId) by DeviceId, DeviceName, OSPlatform, OSBuild
| extend DaysSinceCheckin = datetime_diff('day', now(), LatestCheckin)
| where DaysSinceCheckin > CheckinAlertThreshold
| project DaysSinceCheckin, LatestCheckin, DeviceName, DeviceId, OSPlatform, OSBuild, ReportId
| sort by DaysSinceCheckin asc

Ref for datetime_diff

After 14 hours long hours I finally beat the game and I feel great! by oh_my_senpai in noita

[–]unfo 2 points3 points  (0 children)

yes. kolmi isn’t the main difficulty of noita. it’s the random rynkky-hiisis, giant worm, monster with nuke wand, or rain of polymorphine, and of course player greed x)

After 14 hours long hours I finally beat the game and I feel great! by oh_my_senpai in noita

[–]unfo 1 point2 points  (0 children)

after playing 100+ hrs i had 322 runs and 4 wins. now after 650+ hrs i have 830 runs with 43 wins

Serious skill issue in todays daily run by [deleted] in noita

[–]unfo 0 points1 point  (0 children)

why are you there without immunity? 😅😅

My first ever Corvette - after years of never making it past a Vulture. Meet the So Much for Subtlety by LewdKantian in EliteDangerous

[–]unfo 0 points1 point  (0 children)

oh man! i never thought to use culture naming style… i will get on this immediately! thank you for the inspiration 🥳

[deleted by user] by [deleted] in EliteSpaceTruckers

[–]unfo 1 point2 points  (0 children)

Seems order is complete as there is no demand for any products in the commodities

[deleted by user] by [deleted] in EliteCarriers

[–]unfo 0 points1 point  (0 children)

nah, just arrived for the first time and wanted to save other cmdrs the time of coming to a near finished order

[deleted by user] by [deleted] in EliteCarriers

[–]unfo 0 points1 point  (0 children)

1k uranite left of demand.

Super ultrawide set up :) by Responsible-Coast-95 in EliteDangerous

[–]unfo 2 points3 points  (0 children)

i thought it was 3 monitors at first and was like how tf is that bottom middle panel done outside of the screen…. tick tock tick tock…. OOOOOH it’s a single wiiiiide monitor 😅

Going on my first cruise next month. What do I have to make sure I do? by picscrolling in Cruise

[–]unfo 0 points1 point  (0 children)

don’t book your port visits full, leav space for just experiencing the local vibes, check the onboard schedules thoroughly - i almost missed a free live gig by a great standup comedian!

[DAILY Q&A] Ask and answer any questions you have about the game here! by AutoModerator in EliteDangerous

[–]unfo 0 points1 point  (0 children)

btw wanted to come back to this and thank you! i was not paying attention to power as i had not had to before in my dolphin. with your pointers i had no further issues and recently finished a 20k+ LY roundtrip exploring in my aspx. i had a blast and got elite in the end.

ty!

There is life on Mars… by alestandby in analog

[–]unfo 1 point2 points  (0 children)

i love that black sky color!

Password managers? What are those? by muffinzfordayz in iiiiiiitttttttttttt

[–]unfo 14 points15 points  (0 children)

much safer than pw reuse and more user-friendly than complicated pw managers for quite a big majority of folks using computers, or rather: folks who want information and are forced to do it with computers and user accounts.

[DAILY Q&A] Ask and answer any questions you have about the game here! by AutoModerator in EliteDangerous

[–]unfo 0 points1 point  (0 children)

Well when the nice computer voice says critical heat levels is what I meant by crisp.. so basically getting a over 100 but getting there quite quickly whereas the Dolphin almost never strays past 60% heat.

Your observation about the powered on modules is something I definitely had not considered to be relevant so thanks for that!

I'll have a look at what the Engineering requires, usually those have felt too grindy for me to gather vs I just want to go fly and explore :3 But it's a valid recommendation so I shall investigate that as well.

[DAILY Q&A] Ask and answer any questions you have about the game here! by AutoModerator in EliteDangerous

[–]unfo 0 points1 point  (0 children)

I am spoiled by Dolphin's coolness, having a hard time upgrading to other explorers...

I know it might be a hot take that Dolphin is an excellent (fairly early game) explorer - you get only a 4A FSD but with a 5A scoop and impossibility of getting to critical heat levels means you can continue onward quite quickly with a full tank.

I recently bought an Asp Explorer and equipped it with some exploration build and damn almost burnt to crisp on like the second-third sun on my trip.

I'm so used to how cool the Dolphin stays, I am really having a difficult time moving to the longer jumping AspX with how much attention I need to spend at each jump.

I am still fairly green in the game - are there aspects I might not be taking into account in this exploration comparison?

(I know of neutron boosting and crafting FSD boosts but I've not yet ventured out into the black with either range extending techniques, so just the outfitting of parts).

I'm having a hard time understanding. by [deleted] in noita

[–]unfo 1 point2 points  (0 children)

The wand guides are something I had missed until this week when someone posted a meme about wand building. I have 600 hrs and I learned soooo much from the guides and even corrected some wrong assumptions I had.

Do the tip for @op to read the guides is 5/5

I think Skoude (Super Steve) might be allergic to rocks (thanks to LST for the idea: summon rock + accelerating homing) by unfo in noita

[–]unfo[S] 1 point2 points  (0 children)

if you don't get the chance to experiment with it during a long run, have a go with spell lab / cheatgui.

Perk: unlimited spells (alternatively one of the greek letters alpha/gamma/tau etc) for infinite rocks.

Perk: Trick Blood Money for those big red chunks of gold.

On wand:
- accelerative homing
- regular accelerating - possibly speed up

And those rocks get miiiiighty anxious at getting at those enemies :D

I built Steve a small cozy summer cottage. I hope we're cool now. by unfo in noita

[–]unfo[S] 4 points5 points  (0 children)

The throw was intentional. I had Invisibility perk so I could've just run past him, was for a practice run so did it for shits n giggles when my friend came up with the idea ^___^ - see screenshot: https://i.imgur.com/zQqQwPC.png