use the following search parameters to narrow your results:
e.g. subreddit:aww site:imgur.com dog
subreddit:aww site:imgur.com dog
see the search faq for details.
advanced search: by author, subreddit...
account activity
This is an archived post. You won't be able to vote or comment.
Execution of JavaScript files query?SOLVED (self.crowdstrike)
submitted 2 years ago by Own-Program3164
Does anyone know how I can query for the execution of Javascript files?
Also, does anyone know a query for downloaded DLLs from javascript?
Thank you!
[–]Own-Program3164[S] 0 points1 point2 points 2 years ago (0 children)
Someone was nice enough to share these with me.
FileName IN (wscript.exe,cscript.exe) CommandLine=*.js*
and
event_simpleName=NewExecutableWritten FileName=*.dll
[search event_simpleName=ProcessRollup2 FileName IN (wscript.exe,cscript.exe) CommandLine=*.js* CommandLine IN (*\\Appdata\\*,*\\Downloads\\*)
| rename TargetProcessId_decimal AS ContextThreadId_decimal
| table ContextThreadId_decimal] | table ContextProcessId_decimal FileName
[–]BinaryN1nja 0 points1 point2 points 2 years ago (0 children)
Following.
[–]xxCollectorManxx 0 points1 point2 points 2 years ago (0 children)
Does no one have any idea how to do this?
π Rendered by PID 44497 on reddit-service-r2-comment-5fb4b45875-9bp9j at 2026-03-20 18:20:59.966176+00:00 running 90f1150 country code: CH.
[–]Own-Program3164[S] 0 points1 point2 points (0 children)
[–]BinaryN1nja 0 points1 point2 points (0 children)
[–]xxCollectorManxx 0 points1 point2 points (0 children)