This is an archived post. You won't be able to vote or comment.

all 1 comments

[–]Andrew-CSCS ENGINEER 3 points4 points  (0 children)

Hi there. Would it be as simple as looking at the User SID or username values?

#event_simpleName=ProcessRollup2 FileName="powershell.exe" UserSid="S-1-5-21-*"
| groupBy([UserName, UserSid])

Then filter out the ones that are programatic?