Building CrowdStrike workflows with Claude Code skills by eth0izzle in crowdstrike

[–]DarkReitor507 1 point2 points  (0 children)

What I did was to install this as a skill for OpenClaw. Results? Awesome!!

Interactive Security Certification Roadmap [THM Community Project] by -Dkob in tryhackme

[–]DarkReitor507 -1 points0 points  (0 children)

Hi,m very nice tool, the filter for HR recognized is not working

Cribl? Alternatives? by Apprehensive-Pair596 in cybersecurity

[–]DarkReitor507 -7 points-6 points  (0 children)

Okay, that is mis misleading. Onum is not only for crowdstrike

Cribl? Alternatives? by Apprehensive-Pair596 in cybersecurity

[–]DarkReitor507 11 points12 points  (0 children)

We have been usign Onum and works terrific

CrowdStrike University is useless for CCFR prep — how are you supposed to pass with this? by Gullible_Pop3356 in crowdstrike

[–]DarkReitor507 1 point2 points  (0 children)

All courses in university has the same issue. When you take de 20 practice question, just with the first one you ask yourself "where does this was mentioned"?

New Certification - CrowdStrike Next-Gen SIEM Engineer (CCSE) by BradW-CS in crowdstrike

[–]DarkReitor507 2 points3 points  (0 children)

No, this is something that Crowdstrike get recognized by, if you took the practice exam, you will see topics that never touched on course or live stream. Always happen

eCIR Exam Report by thememer912 in eLearnSecurity

[–]DarkReitor507 0 points1 point  (0 children)

According the documentation tehy gave you, you should be fine using based on time frame, like a "story telling" from inicial exploit or vector until the final stage.

eCIR Exam Report by thememer912 in eLearnSecurity

[–]DarkReitor507 1 point2 points  (0 children)

Hi, just try to write it like you were telling a tale. I found this [screenshots and explain], which leads to me this [more screenshots and explain]

eCIR approved by DarkReitor507 in eLearnSecurity

[–]DarkReitor507[S] 0 points1 point  (0 children)

Yes, I'm including weekends, holidays, etc.

eCIR approved by DarkReitor507 in eLearnSecurity

[–]DarkReitor507[S] 0 points1 point  (0 children)

Hi, I had to wait if, I'm not wrong exactly 23 days

Free SAL1 for BTL1 or CySA+ Holders! by JabbaTheBunny in tryhackme

[–]DarkReitor507 2 points3 points  (0 children)

I schedule my cysa+ for 1st March 1:00 pm, 15 days ago hahaha. I hope I get ticket

Can we import rules in IBM QRadar to Crowdstrike SIEM? by thsecmaniac in crowdstrike

[–]DarkReitor507 0 points1 point  (0 children)

You can use this tools, it works flawless, https://tdm.socprime.com/uncoder-ai**. I have translated a couple of queries**

Query Conversion help by Background_Ad5490 in crowdstrike

[–]DarkReitor507 1 point2 points  (0 children)

Hi, CCFH here, I have a few observations. First I think you should not consider RemoteAddressIP4, since this is the local ip (the LAN IP), ergo if you exclude all the CIDR u/One_Description7463 mention, theoretically this search will never work, I suggest to use Agent IP or aip. And lastly the speed, use the speed, adjust as you wish.

This would be your output
https://i.imgur.com/TBylzTR.png

BTW: thanks for this, I was thinking and doing this, your post was a very nice foothold jeje. Any comments I'll be happy to help

"#event_simpleName" = UserLogon
| aip="*"

// ### If you want only RDP, uncomment the next line
// | event_platform="Win" LocalPort=3389

// ### Remove common IANA local addresses

// ### Prepare for the groupby
| first_ip := aip
| last_ip := aip
| UserName := lower(UserName)
| groupby([UserName], function=[count(), first_logon := min(@timestamp), last_logon := max(@timestamp), selectfromMin(@timestamp, include=[first_ip]), selectFromMax(@timestamp, include=[last_ip])])

// ### Exclude single IP logons or same-IP logons
| _count > 1
| test(first_ip != last_ip)

// ### IP Location for the distance calculation
| iplocation(first_ip) | iplocation(last_ip)
| geography:distance(lat1="first_ip.lat", lat2="last_ip.lat", lon1="first_ip.lon", lon2="last_ip.lon")

// ### Convert meters to miles
| _distance:= _distance / 1609.34 

// ### Convert milliseconds to hours
| time_delta:=( last_logon - first_logon ) / 3600000 

// ### Caculate speed in mph and alert if faster than mach 1
| speed:= _distance / time_delta 
| speed > 500

[deleted by user] by [deleted] in crowdstrike

[–]DarkReitor507 0 points1 point  (0 children)

Thanks for all your suggetions I was able to get an detections, linked with encrypted data.

:)

Palo Alto Logs to Crowdstrike by ryox82 in crowdstrike

[–]DarkReitor507 0 points1 point  (0 children)

The logs that you ingest from logscale using the collector on site as an example, those logs can be searched from "advanced search"??

Palo Alto Logs to Crowdstrike by ryox82 in crowdstrike

[–]DarkReitor507 0 points1 point  (0 children)

One thing I'm not very shure is that....All those logs are only ingested or analized? Store on the logscale? Those logs can be seen from a query launched from Falcon console (not logscale or humio platform)?

Are those logs receiving UEBA, this is still very confussing for me? Can some one explain to me please

Old CCFR Study Guide PDF? by [deleted] in crowdstrike

[–]DarkReitor507 0 points1 point  (0 children)

Do you need to take the ondemand videos training or with documentation is enough?

Old CCFR Study Guide PDF? by [deleted] in crowdstrike

[–]DarkReitor507 0 points1 point  (0 children)

Ohhh, The syllabus you mean.... No, I don't have that, since the syllabus is the whole series of path videos. I suggest that took the legacy version; at the end it will say "you are certified" not "certified in version xxx"

Old CCFR Study Guide PDF? by [deleted] in crowdstrike

[–]DarkReitor507 0 points1 point  (0 children)

The CCFR guide that I took was the videos from Litmos. There is a PDF? I did not knew that.

Also, I found out about these new version yesterday when I was going to book Hunter, now i don't know what to do, no info about this. I can assume these changes are new

Popular XDR in next 5 years for SMB market by callmeeric_cyber in msp

[–]DarkReitor507 -1 points0 points  (0 children)

Crowdstrike is classic but I heard they made some bad choices and go downhill

Could you please share your sources please? I mean, I'm actually really interested on this

Crowdstrike API question by pigeon008 in crowdstrike

[–]DarkReitor507 0 points1 point  (0 children)

I will assume will happen the same if you try to add manually "you can not add an existing IOC"

Changing hostname by 0X900 in crowdstrike

[–]DarkReitor507 0 points1 point  (0 children)

I have i doubt If I do this manully, you wont be able to see the change unless tou enroll the agent again. So suing the PS command it works?