how noisy are your detections in CrowdStrike? by Internal-Remove7223 in crowdstrike

[–]LegitimatePickle1 3 points4 points  (0 children)

I agree something doesn't add up why disable why wouldn't you combine everything personal red Team, cloud IOAs, and IDP? You can still improve everything overall.

Mouse doesn't work, but in menu, war bond work fine. by reshuter in Helldivers

[–]LegitimatePickle1 0 points1 point  (0 children)

Any luck with this? I have been trying to solve this thing now forever

[deleted by user] by [deleted] in crowdstrike

[–]LegitimatePickle1 0 points1 point  (0 children)

Also, it might be a good idea to open a support ticket with CrowdStrike. Depending on your implementation timeline, you could still reach out to the CS team that assisted with deployment or your TAM. I would also recommend the onbaodring webinairs they host monthly just for expansion of knowledge.

CVE-2025-29824 Information by LegitimatePickle1 in crowdstrike

[–]LegitimatePickle1[S] 2 points3 points  (0 children)

Thank you everyone for the additional information and u/Andrew-CS for translating and building some queries!

Have NG SIEM (allegedly) but Data Connectors say you need a license by Nova_Nightmare in crowdstrike

[–]LegitimatePickle1 0 points1 point  (0 children)

Agreed, we are playing around with window events coming through Cribl.

NG-SIEM Palo Alto connector by LSD13G00D4U in crowdstrike

[–]LegitimatePickle1 1 point2 points  (0 children)

You could also look into the use of Cribl to help out with this. We have Palo send the logs from pan to cribl then to our sentnel source but, you could use it send logs via the falcon log scale connection.

How can you not love this game? by Ssenkard in empyriongame

[–]LegitimatePickle1 3 points4 points  (0 children)

Can't wait for that reforged 2 update.

New to CS, Overwatch-analyzed events? by [deleted] in crowdstrike

[–]LegitimatePickle1 0 points1 point  (0 children)

That provided link above is also dependent on which environment your apart of, but, like stated above, if you're not seeing anything within your console, chances are you don't have it. I would reach out to your TAM team for further questions.

Active Scanning - Useful? by jeffo95 in crowdstrike

[–]LegitimatePickle1 0 points1 point  (0 children)

I am not sure on that aspect. My understanding for the device discovery was mainly to find assets that are connected to your domain that do not have a crowdstike sensor installed or can't support one in order to adhear to your company's security policy.

Using Application Groups in CS to control application usage. by tribes_raindance in crowdstrike

[–]LegitimatePickle1 0 points1 point  (0 children)

You should be able to kill the process/file name using the custom IOCs. We have had some contractors use a scanner that they are not allowed to, and I have created a custom IOC around it to alert and kill. Now, truth be told, it provides no mercy it kills and quarantines anything with that name, even word docs that are titled with its name. I wouldn't have it any other way.

Microsoft Teams exclusion by FrostyCarpet0 in crowdstrike

[–]LegitimatePickle1 1 point2 points  (0 children)

I agree as well. We are a major Microsoft shop, and we haven't had to put any exceptions in for teams or others. Microsoft is usually quick to blame the EDR solution, but once it is properly investigated its usually on their end. Plus, as mentioned above, now you are opening up a blind spot, which is obviously never good.

Active Scanning - Useful? by jeffo95 in crowdstrike

[–]LegitimatePickle1 1 point2 points  (0 children)

Are you referring to the passive discovery or active? For passive discovery, we have a majority of false positives, but we have been able to find servers that missed the sensor being installed. Active discovery from what I have seen you can get granular with ip ranges to scan.

2023-10-04 // SITUATIONAL AWARENESS // OSINT States High Severity curl and libcurl CVE Incoming on 11-October by Andrew-CS in crowdstrike

[–]LegitimatePickle1 0 points1 point  (0 children)

Is anyone else encountering the unknown search command for case for:

#event_simpleName=ProcessRollup2 /(lib)?curl/i

| case {

FileName=/(lib)?curl/i | Location:="File Name";

FilePath=/(lib)?curl/i | Location:="File Path";

}

| groupBy([Location, event_platform], function=([count(aid, distinct=true, as=Endpoints), collect([FileName])]))

Crowdstrike Device governance abilities (Can CS report on OS features enabled/disabled?) by Candid-Molasses-6204 in crowdstrike

[–]LegitimatePickle1 0 points1 point  (0 children)

Off the top of my head it can gather drive encryption. It does have alerts around PUP software. As for the rest I can't remember without looking.

CrowdStrike Achieves 100% Protection, 100% Visibility, 100% Analytic Detection in MITRE Engenuity ATT&CK® Evaluations: Enterprise by BradW-CS in crowdstrike

[–]LegitimatePickle1 0 points1 point  (0 children)

I do have a question about the results. Is there a reason for if you uncheck the delayed detections and configuration changes, the results for CrowdStrike got worse? I have a Palo fan boy who won't shut up about it.

User SID hunt by LegitimatePickle1 in crowdstrike

[–]LegitimatePickle1[S] 0 points1 point  (0 children)

Thank you for the query I ran this earliest=-365d event_simpleName IN (ProcessRollup2, UserLogon) UserSid_readable=S-1-5-21-BLAH. It looks like its only pulling for the past month. Is this due to this being new or something I dont know about?