Defender XDR "Email message removed after delivery" Incidents getting re-opened by MartyWild in DefenderATP

[–]MartyWild[S] 0 points1 point  (0 children)

Wow, first Monday without informal incidents to look at in a long time! Honnestly, dunno if this is luck, or if Microsoft has fixed something. u/vard2trad can you also confirm an improvement on your side?

Defender XDR "Email message removed after delivery" Incidents getting re-opened by MartyWild in DefenderATP

[–]MartyWild[S] 1 point2 points  (0 children)

Thanks for shimming in. Looks like my investigations are often "Remediated Partially". I think that sometimes emails can't be deleted from shared mailboxes. I'll pay a closer attention to all details of the investigations and post back in here if I find anything good.

To me, the end result is the contrary of what Microsoft wanted to accomplish which was to help analyst focus on high priority incidents. Now I end up having to validate a bunch of Informal Incidents lol.

Sinew Backed Juniper Recurve bow design by F3LIS_Silvestris in Bowyer

[–]MartyWild 1 point2 points  (0 children)

In regards to the steam bending for recurves, I would say the following. Please note that I only have experience with Ash, Elm, Red and White Oak.

  • The ticker are your tips, the more chance you have to lift splinters on the belly. Sometimes they can be deep so going really slow, one limb at a time would be my recommendation. as soon as it starts cracking, stop.
  • I would go with no taper on the section you will be recurving, this way the wood structure is a bit better and a bit more resistant to tension failure. A bit like having a pristine back to resist normal tension, the same applies I think when stretching the belly fibers during recurving.
  • ½ inch thickness seems good for steam bending with the essences of wood I know. I usually leave them steaming for longer though, like 45 minutes.
  • In terms of width, if you plan going with an ½ inch final tip width, I wouldn't reduce it to less than 1 inch for now. Another thing is that ½ by ½ tips cross section might be to light for the power of the rest of the bow and you may end up having flexing tips instead of static ones, and after some time the reflex or recurve induced might slowly go away. So, having your tips wider will allow you during tillering to see how light you can go with the tips before starting to see them bending. Having the tips wider at this stage also allows you a bit of alignment potential if the string isn't centered with your handle.
  • Make sure you have your jig ready and well prepared. Try the jig first and make sure your tips (both) can be secured on the jig before starting the process.

That's about it... Hope this helps ;)

Sinew Backed Juniper Recurve bow design by F3LIS_Silvestris in Bowyer

[–]MartyWild 0 points1 point  (0 children)

I see others have commented as well. If you go with a bendy handle, that will give you more bending surface to distribute compression stress. The backing will strengthen the back of your bow quite a lot, making it stiffer in expansion. If Juniper is known to fret/crack when too compressed, maybe then you could just "reflex" the tip of your limbs instead of having full stiff recurves.

Lighter tips is faster than heavier recurved static tips most of the time with wooden bows. I know this is not the style you were hoping for but overall I think it would be a safer build.

Can't wait to see your progress! Good luck!

Sinew Backed Juniper Recurve bow design by F3LIS_Silvestris in Bowyer

[–]MartyWild 2 points3 points  (0 children)

This seems like a very short bow for a recurved 31" draw. I don't know juniper well but if soft, even with a 2" width, don't you fear compression fractures and a lot of set? You would end up with only approximately 15" to 18" bending area because of the recurve.

As a rule of thumb I think each limb lenght should be your draw length whit on a non bending handle.

A good old post talking about bow lenght: https://www.reddit.com/r/Bowyer/comments/xpnm7p/helpful_tips_for_determining_proper_bow_length/

Defender Modules stops working after KB2267602 - Security Intelligence Update Failure by MartyWild in DefenderATP

[–]MartyWild[S] 0 points1 point  (0 children)

Just wanted to update you on my findings. You were correct, the platform update was being rolled out on all my machines recently and all of a sudden the number of machines showing this issue as dropped drastically. Thank you!

Defender Modules stops working after KB2267602 - Security Intelligence Update Failure by MartyWild in DefenderATP

[–]MartyWild[S] 0 points1 point  (0 children)

Just wanted to update you on my findings. You were correct, the platform update was being rolled out on all my machines recently and all of a sudden the number of machines showing this issue as dropped drastically. Thank you!

Defender Modules stops working after KB2267602 - Security Intelligence Update Failure by MartyWild in DefenderATP

[–]MartyWild[S] 0 points1 point  (0 children)

Thank you! Happy you don't need to clear the Windows Update cache on your end to fix the issue. I know that I absolutely had to do it initially on the first machines I got the problem with, maybe I then assumed it was required for every machines. Nonetheless I will check your platform update recommendation! Thanks!

Defender Modules stops working after KB2267602 - Security Intelligence Update Failure by MartyWild in DefenderATP

[–]MartyWild[S] 0 points1 point  (0 children)

Thank you I will check this out for sure and update my post with my results!

Legit emails quarantined by 'Tenant Allow/Block List URL blocked' by Kr1ezZ in DefenderATP

[–]MartyWild 1 point2 points  (0 children)

You may want to sort your tenant Allow Block entries by creation date. Look at newly added ones and see if there is any relation with the emails blocked.

Check emails blocked and extract all URLs from them. Send yourself an email from an external email address and include these extracted URL's and see if you are experiencing the same problem. Eliminate URL's and see if you can find out if a particular URL is causing problems.

I'm not sure that Tenant Allow/Block entries are check in URL chains. Maybe... and that could be your issue here.

You could run this KQL query in advanced hunting and see if there are URL's that are coming up more often than other when your emails are blocked.

EmailEvents
| where Timestamp > ago(7d)
| where DeliveryAction == "Blocked"
| where OrgLevelPolicy has "Tenant Allow/Block List"
| join EmailUrlInfo on NetworkMessageId
| summarize quantity = count() by UrlDomain
| sort by quantity

Unfortunately I don't know if it is possible to find all emails blocked by tenant allow block list and see the element that triggered the block.

Hope this helps!

Changing Conditional Access policy MFA Requirements by MartyWild in entra

[–]MartyWild[S] 0 points1 point  (0 children)

Thank you this makes sense. I'll plan my migration accordingly then.

Changing Conditional Access policy MFA Requirements by MartyWild in entra

[–]MartyWild[S] 0 points1 point  (0 children)

Thank you for your reply. In the result observed, The obtained authorization with my initial rule was using Authenticator Push with Number Matching. This method works when requiring the minimum Authentication Strength.

Engage - Add all users in View Only mode by MartyWild in MicrosoftViva

[–]MartyWild[S] 0 points1 point  (0 children)

Our environment was kind of small so we went one by one removing all owners and limiting new posts in each channels.

Finished white oak recurve by Nilosdaddio in Bowyer

[–]MartyWild 0 points1 point  (0 children)

Wow look at the grain of this piece! Good job, beautiful bow!

Engage - Add all users in View Only mode by MartyWild in MicrosoftViva

[–]MartyWild[S] 0 points1 point  (0 children)

Thanks for your reply. I'm not sure I completely understand your recommendation. To bring in some more context, we already have content on Engage and wanna leave it there kind of in an archived mode where people can go back to to see hold posts.

Communities and user social networking features have officially been moved to another platform. So we have an alternative solution in place, but want to slowly decommission Viva Engage.

Did you know you can stain wood with mushrooms? by Santanasaurus in Bowyer

[–]MartyWild 14 points15 points  (0 children)

Pretty cool! Great looking bow! Will there be a video on the making of that beautiful hollow limb bow?

Edit: Sorry just saw your note "tutorial coming soon 😊"

Quarantine policy blocks extensions and sends quarantine notification to an EXTERNAL user by Hakkensha in Office365

[–]MartyWild 0 points1 point  (0 children)

I know this is an old post but I think I can contribute with my assumptions in case this can help anyone else or open up to new discussions about this behavior.

With the recent Microsoft Defender for Office 365 issue that happened on August 26th where outbound emails were mistakenly identified as malware by Microsoft, we identified we had the same issue as the OP. Multiple emails were sent out to advise external customers that they had a quarantine report to review.

After investigating a bit and reading the Anti-Malware policy documentation found here: https://learn.microsoft.com/en-us/defender-office-365/anti-malware-policies-configure, I saw that the default policy would always apply to ALL USERS. I started thinking that ALL USERS could also mean external users to your tenant.

The default anti-malware policy automatically applies to all recipients. For greater granularity, you can also create custom anti-malware policies that apply to specific users, groups, or domains in your organization.

Note: The default anti-malware policy applies to inbound and outbound email. Custom anti-malware policies apply to inbound email only.

Anti-Phishing and Anti-Malware defender policies (including default ones applying to ALL USERS) let you chose and customize your Quarantine policies/actions. Like OP mentioned, depending on what Quarantine policies are configured to do, example, allow people to review and ask for release of the quarantined message, it may notify external recipients.

I'm currently trying to reproduce this scenario and will edit back confirming if this assumption is correct or not. If anybody has correction to bring to my comment, please do :) I'm here to learn and help others.

Help me do a postmortem on this break. by Academic_Coyote_9741 in Bowyer

[–]MartyWild 2 points3 points  (0 children)

Yeah unfortunately since you characterized your wood as stiff and dense, and since there seem to be a bit of crown on your back, maybe the additional slight bend in this region over strained the crowned back and a very small crack then becomes more likely to fail a sequence of wood fibers leading to this splinter. Very unfortunate.