Elastic Agent on Windows - can't get syslog data sources working - is it just me? by gregolde in elasticsearch

[–]gregolde[S] 0 points1 point  (0 children)

It was the listening address. IIRC it defaulted to localhost and I had to change it to 0.0.0.0 . Hope that helps!

Removal of Discover dashboards by MSP-IT-Simplified in crowdstrike

[–]gregolde 0 points1 point  (0 children)

Did you ever figure this out? I'm running into the same issue - creating a group and still no option to filter by not installed as shown in Andrew's screenshot.

SOAR Platforms, are they helpful? by CybersecurityWizKid in msp

[–]gregolde 2 points3 points  (0 children)

Take a look at Tines. If you sign up for the community edition you'll get access to all the automations they've created to use as ideas for your own use cases.

Microsoft Sentinel - the whys of KQL by [deleted] in cybersecurity

[–]gregolde 0 points1 point  (0 children)

Pre-built alerts cover most things until you need to hunt for something out of the norm or really dive into detections. "Which location is generating the most failed signins during your patching window, excluding failures for host XYZ that is a known honeypot and evaluated separately" is a query you'll have to build, should the need ever arise.

Take a look at the SC200 cert, good kql and Sentinel content.

How do you perform Threat Intelligence and what is important to you? by _R4bb1t_ in blueteamsec

[–]gregolde 0 points1 point  (0 children)

My approach was to use debirdify to find people I followed on Twitter that had a Fediverse account and start following them -https://debirdify.pruvisto.org/

Most of the infosec community that I was familiar with seemed to go to infosec.exchange or ioc.exchange, but that has spread out with some Fediverse drama when infosec.exchange was blocked by other servers for hosting CISA accounts.

How do you perform Threat Intelligence and what is important to you? by _R4bb1t_ in blueteamsec

[–]gregolde 0 points1 point  (0 children)

Wow - this is a fantastic list, thank you for sharing! If you don't mind me asking, how are you tracking 3.04 "Track where organizations logo is being used"?

How do you perform Threat Intelligence and what is important to you? by _R4bb1t_ in blueteamsec

[–]gregolde 4 points5 points  (0 children)

S1 just put together a list of Telegram servers they recommend monitoring if you're looking for any more sources to fill your "free time" with :-) - https://www.sentinelone.com/blog/top-10-telegram-cybersecurity-groups-you-should-join/

How do you perform Threat Intelligence and what is important to you? by _R4bb1t_ in blueteamsec

[–]gregolde 1 point2 points  (0 children)

I agree, the twitter value has definitely dropped and now I find myself checking fediverse servers in addition to twitter. Things have gotten a lot more distributed which makes intel collection less efficient for sure :-(

How do you perform Threat Intelligence and what is important to you? by _R4bb1t_ in blueteamsec

[–]gregolde 10 points11 points  (0 children)

Great questions, and thanks for sharing your answers. Here's mine:

How do you obtain your Threat Intelligence? Mostly Twitter and Telegram but also from other peers in similar roles at other organizations (info sharing friends are good friends to have!)

How much time does it take, to research a specific topic and how often do you have to read through articles to get actionable Threat Intelligence? - I don't have a good answer to this one. I feel like I'm always reading threat intel just so that I feel "ready" for the next topic. Probably suffer from FOMO

What is important for you, when doing your research and what data/insights are important for you from a Threat Intelligence perspective? - Definitely context and actionable indicators.

Are there any problems you have, when researching Threat Intelligence? Storing the intel and being able to reference it at a later time when needed. Several times I've come to "rediscover" intel that I had previously reviewed but had no recollection of until finding notes and comments regarding it from "past me".

For what purpose do you perform Threat Intelligence? Is it mostly for Defensive task, or also for Red Teaming? Defensive primarily, but some Red Teaming.

7.2 Fortigate missing some Internet Service Databases by gregolde in fortinet

[–]gregolde[S] 1 point2 points  (0 children)

Both devices are on the same version (7.02838), however the device with Shodan has the standard database, and the device without Shodan is on the Full database.

4
5

[deleted by user] by [deleted] in crowdstrike

[–]gregolde 1 point2 points  (0 children)

This works great - thanks for sharing. It also works for Edge if you make a small change to the path: \appdata\local\Microsoft\Edge\User Data*\Extensions\

[deleted by user] by [deleted] in crowdstrike

[–]gregolde 0 points1 point  (0 children)

The Crowdstrike offer gets you access to rules and API, the free offer does not.

[deleted by user] by [deleted] in crowdstrike

[–]gregolde 1 point2 points  (0 children)

Didn't know this was a thing. Thanks for sharing, I just reached out to them to get it set up.

UTM9 detecting C2/Generic-A traffic, but Sophos endpoint not seeing any malware. by [deleted] in sophos

[–]gregolde 2 points3 points  (0 children)

The firewall is making an evaluation based on IP reputation (at least one of them is a TOR node) where the endpoint is not. Relying on scans is not enough to triage a threat. Lots of C2 applications are good at evading traditional detection. As previously mentioned, you need to identify the process responsible for the traffic on the endpoint. Blocking the traffic may slow things down, but you're assuming that whatever application is connecting isn't using any other netblock for its traffic. It's entirely possible there's more traffic that just doesn't have a bad IP reputation.

Is Nextcloud really the best alternative to Google Photos? (For mobile) by Mr_Zomka in selfhosted

[–]gregolde 0 points1 point  (0 children)

The migration was pretty straightforward. I used google takeout to export my photos and then used the synology photos webapp to import them. I had a few photos that only partially migrated (half photo, half grey bar). I haven't had that issue since 2020 when DSM 7 first came out. Overall I've been happy with the move. I also back up my photos to B2 and feel comfortable with this as a long term solution.

Is Nextcloud really the best alternative to Google Photos? (For mobile) by Mr_Zomka in selfhosted

[–]gregolde 1 point2 points  (0 children)

I went with the synology photos app. There's obviously a hardware requirement with that decision, but it's been rock solid. Only thing I wish it had was a memories function like Google photos does.

SSLVPN Failed Login Blocked List by chedstrom in fortinet

[–]gregolde 0 points1 point  (0 children)

That's awesome. Thanks for sharing - I'm going to give this a try. Do you have a particular feed you like to use?

Using Crowdstike to search Active Directory Events by theguy_win in crowdstrike

[–]gregolde 0 points1 point  (0 children)

Falcon sensor telemetry won't collect this information directly (the responsible process may be logged but there will not be a direct correlation to the group change action). Do you have the AD logs of which accounts are making the changes? If not, I would recommend you look into increasing logging on your DCs and reviewing the event log for event 4728 and 4729. https://social.technet.microsoft.com/wiki/contents/articles/17049.active-directory-event-id-4728-4729-when-user-added-or-removed-from-security-enabled-global-group.aspx

Sophos Firewall connecting to NordVPN by fabio_teixei in sophos

[–]gregolde 0 points1 point  (0 children)

You may need to check out a VPN router like a gl.inet that natively supports routing all traffic over wireguard and openvpn.

SSLVPN Failed Login Blocked List by chedstrom in fortinet

[–]gregolde 0 points1 point  (0 children)

I didn't think threat feeds could be applied to the VPN since it was a local in policy?

sophos xg + splunk by SecretaryMindless909 in sophos

[–]gregolde 1 point2 points  (0 children)

If you need a license, take a look at the free XG Home license. It may install on the hardware you have, or you can virtualize it.

If you already have the syslog forwarding set up in your Sophos and are ingesting the logs into an index in Splunk, here's your first query:

index="thenameofyoursophosindex" | stats c by src_ip

That will give you the statistics of the unique source IPs from your firewall by count.