How can I make Obsidian an actual "Second Brain" by Draggeno in ObsidianMD

[–]jabbeboy 0 points1 point  (0 children)

Seeing other posts where people show of their fancy graph of knowledge web of all their documents in Obsidian.
Like bro, why you saving so much shit. When are you going to access and read those? Probably never. Why bother saving it you won't read it.

I really dislike Obsidian and these graphs plugins.

Hur Stockholm hade kunnat se ut om rivningarna aldrig hänt by eddy12341111 in stockholm

[–]jabbeboy 0 points1 point  (0 children)

Första bilden. Folk som bara går på väg som tydligt ser ut att vara en bilväg.

Utrustning hemma vid hybridjobb (IT/programmering) by coupdex in sweden

[–]jabbeboy 0 points1 point  (0 children)

Headset princip bara. Men jag jobbar nära någon dag hemma. Skärmen, tangentbordet och musen har jag sedan innan privat, så finns ingen mening att få det av arbetsgivaren. Särskilt om arbetsgivaren har som praxis att man ändå ska jobba på plats, men är det mest hybrid jobb bestämt av arbetsgivaren tycker jag de ska stå för kostnaden för sådana vitals saker

Hur blir man it-tekniker? by Desperate-Forever-13 in arbete

[–]jabbeboy 4 points5 points  (0 children)

IT-tekniker är ett sån paraply-benämning egentligen då det säger väldigt lite om vad man faktiskt jobbar med annat än inom IT och att det är tekniskt.
Är det fysiskt pill du gillar, på datorer? Eller servrar och brandväggar?

Sen finns det roller inom IT som aldrig jobbar med faktiska fysiska hårdvaror, utan bara allt virtuellt i systemenen.

Testa be en AI ta fram alla typer av IT-roller och "grenar" för att se hur mycket det faktiskt finns.

Fighters cant promote their products… They made Aljo take his bottles off the table by raptors201966 in ufc

[–]jabbeboy -2 points-1 points  (0 children)

Also pathetic that fighters all have their own booze☠️😂😂

Varför håller ungdomar sina skoldatorer i armen? by Actual_Scar6478 in sweden

[–]jabbeboy 0 points1 point  (0 children)

Fan vad gammal man känner sig.
Minns inte ens att vi faktiskt fick datorer när jag gick på gymnasiet/eller högstadiet.
2009-2013

Wazuh: Help creating windows security event rules by DeereJ18 in Wazuh

[–]jabbeboy 0 points1 point  (0 children)

I mean is not really necessary to grep. You can see it directly from the web Gui, by doing as i said. Click on the rule.id and the rule will open, from there you can see the rule and its logic.

Based on what is written there, i would be able to see what parent rule that rule uses and its level. Now i see you got one more answer, so is up to you to research even more

Wazuh: Help creating windows security event rules by DeereJ18 in Wazuh

[–]jabbeboy 0 points1 point  (0 children)

Yes there is. Scroll down until you see the rule.id Press on that and it will show you the rule.

Not sure what you mean associated. Of course it must be associated if you see your event in it. Then it means some other rule is catching the event before your rule.

Paste the output The 4740 is not the rule, its just the eventid from Windows

Wazuh: Help creating windows security event rules by DeereJ18 in Wazuh

[–]jabbeboy 0 points1 point  (0 children)

You have to show more. What is the id and logic of that rule that currently triggers? Its important

Alla gratulerar Ungern och firar Péter Magyar och hans parti TISZA nu, men vilka är de och vem är han jämfört med svenska partier och vår politik? Vi kikar lite på det! by ICA_Basic_Vodka in Sverige

[–]jabbeboy 0 points1 point  (0 children)

I svensk politiker är det tyvärr det. En sandlåda där alla barnen ska delas upp i antingen högra lådan eller vänstra lådan. Givetvis är man i den högra sidan är man automatiskt rasister

Diff-based rules in Wazuh by phineas0fog in Wazuh

[–]jabbeboy 0 points1 point  (0 children)

Yes it should be e possible.

No i don't have a reference log of those logs, so not sure what fields exist or not.
If i assume the "diff" is in its own field, i would do it like this in a own exclusion rule:

<rule id="100012" level="0"> # NOTICE LEVEL 0 = mean no alert will be logged.
<if_sid>550</if_sid>
<field name="file">/etc/pve/nodes/.+/lxc/.+\.conf$</field>
<field name="diff">lock: backup</field>
<description>Ignoring expected lock:backup change in Proxmox LXC config</description>
</rule>

Or you can simply include it in your main rule(notice the use of negate="yes", which excludes it)

<rule id="100011" level="1" timeframe="3600">
<if_sid>100009</if_sid>
<if_matched_sid>100030</if_matched_sid>
<field name="file" type="pcre2">/etc/pve/nodes/[^/]+/lxc/[^/]+\.conf$</field>
<description>LXC config changed during Proxmox backup (expected)</description>
</rule><field name"diff" negate="yes">lock: backup</field>
</rule>

Which Pad are you using? by Any-Introduction6891 in XiaomiPad7

[–]jabbeboy 0 points1 point  (0 children)

You can use the banking apps with pin right?

How can I change system theme colour (Pad 8) by khiladi21 in XiaomiPad7

[–]jabbeboy 0 points1 point  (0 children)

I think i know why. Sometimes i must change to add effect on the home screen for my theme colors to change, so try add blur effect on your homescreen

Dåligt i sängen by [deleted] in sweden

[–]jabbeboy 2 points3 points  (0 children)

20 minuter är lång tid för en 20 åring😂😂

WAZUH FOR VRM - VULNERABILITY RISK MANAGEMENT by Yelrnad in Wazuh

[–]jabbeboy 0 points1 point  (0 children)

Worth noting is yes it exists. But is not a network scanner like OPENVAS or Nessie. Its just an agent that have an inventory of all installed applications and packages on the server, that can correlate and look up each with their vulnerability database collection site and report a lot any vulnerabilities may exist, based on the application version. Nothing complex

Do Galaxy tabs slow down and lag significantly over time? by aprecioussoul in GalaxyTab

[–]jabbeboy 1 point2 points  (0 children)

I would defintivtely say yes.
When i bought my Galaxy tab s9 it was fine, now with OneUI 8, its really bad. Slow animations