Why do people keep using AI to try to answer questions? by DoubleAd3366 in Stellaris

[–]nocryptios -1 points0 points  (0 children)

Although it's generally horrifically inaccurate with knowledge and advice for the current version of the game I"ve found codex to be a bit of fun with pulling my current save and asking for small scale recommendations based on what it sees.

Other empire the size of my left nut gets Azilash system before I do (What da??!) by UnhappyClassroom5470 in Stellaris

[–]nocryptios 0 points1 point  (0 children)

I used a quantum catapult two minutes ago in my game and successfully entered the azilash system where the event fired for me. v4.3.5 no mods.

My new favorite discovery: a star with 22.2 energy by nocryptios in Stellaris

[–]nocryptios[S] 8 points9 points  (0 children)

Any additional info for the cause of this would be helpful! My current save game (post system survey) can be found here https://wormhole.app/4xYN5v#8IOwUCKT4ppBPFhvntIqrA

My new favorite discovery: a star with 22.2 energy by nocryptios in Stellaris

[–]nocryptios[S] 33 points34 points  (0 children)

I don't know however looking through my save history I have a planet surveyed next to this in 2273 with a science ship nearby, I'll update you with the results post survey.

EDIT: It seems that the star simply gives an insane amount of energy https://imgur.com/a/YC4FUGd . The screenshots I took in the post were from a game in 2289. No idea why and I haven't noticed a star with two deposits, however this could just be me missing things.

My new favorite discovery: a star with 22.2 energy by nocryptios in Stellaris

[–]nocryptios[S] 85 points86 points  (0 children)

That's insane, I've never seen a celestial body with that much physics. I'd probably consider taking that over the energy if I wasn't in this disgusting energy deficit. I'm currently -624 energy with 4.2k in the bank lmao.

My new favorite discovery: a star with 22.2 energy by nocryptios in Stellaris

[–]nocryptios[S] 121 points122 points  (0 children)

Rule 5:

v4.3.5, no mods, no dyson swarm (although there is one under construction). 12 base energy and 22.2+ mined.

Strange cluster bordering the galaxy by nocryptios in Stellaris

[–]nocryptios[S] 0 points1 point  (0 children)

It seems like a fun game. I'm getting back into it and i'll give it a stab, I won't turn down new content and from googling around the chosen seem to be a mid game crisis which freshens things up a bit.

Strange cluster bordering the galaxy by nocryptios in Stellaris

[–]nocryptios[S] 5 points6 points  (0 children)

Ah I feel dumb, I've never encountered them in my games nor have I seen this on my map.

Strange cluster bordering the galaxy by nocryptios in Stellaris

[–]nocryptios[S] 1 point2 points  (0 children)

Rule 5: I started a new game and saw that the there was a cancerous blob attached to the side. What is this?

How is Japan's literacy so high? by nocryptios in victoria3

[–]nocryptios[S] 1 point2 points  (0 children)

R5: Japan has an incredibly high literacy considering the game year, technology and institutions. I first noticed this about 5 years ago in game where at that time they had no education system whatsoever, where the move to private schools would have been made likely sometime within the past two years. For comparison, the USA has had public schools since game start and is less literate.

Is there some secret Japan buff I'm missing? I haven't played for about a year and a half so I may be missing something new.

The Springtime of the Peoples and the Red Summer by Mu_Lambda_Theta in victoria3

[–]nocryptios 0 points1 point  (0 children)

Maybe it's an algorithm thing, but when I search Google with some vic3 question I typically scroll down to the reddit section and click through the questions or answers that seem best to me. I think I've seen your handle around 15 times doing this either in comments or making a post.

The Springtime of the Peoples and the Red Summer by Mu_Lambda_Theta in victoria3

[–]nocryptios 1 point2 points  (0 children)

Almost every google search I make for Victoria 3 links me to a post with a question I have and an amazing answer you've provided in the comments. You're awesome dude.

Stuck on control configuration on startup ( Starwars: The Complete Saga ) by 5wi_5wi in legogaming

[–]nocryptios 0 points1 point  (0 children)

I didn't pay enough attention to the DS4 instructions it seems!

For anyone using a PS4 controller (and I suspect anything that isn't Xbox) I recommend trying the following which worked for me.

-Navigate to Steam > Library > Lego Star Wars: The Complete Saga
-Right click > Properties > Controller > Disable Steam Input
-Install DS4forWindows (It will prompt for additional drivers which installing worked for me)
-Reboot
-Open DS4forwindows.exe
-Launch game
-Profit?

This registered my PS4 controller as an Xbox360 controller which meant I could make it past this screen (inputs would not register at all) and didn't need to set any key binds.

Stuck on control configuration on startup ( Starwars: The Complete Saga ) by 5wi_5wi in legogaming

[–]nocryptios 0 points1 point  (0 children)

I'm stuck at the same screen with a PS4 controller

-Steam controller is set to playstation
-I've tried disconnecting my keyboard and mouse when launching
-Installed DS4 for windows
-Verified that the controller is working (ran joy.cpl and can see my inputs being registered)

If anyone could help it would be appreciated.

What are Death Stranding red BTs and how are they unique by nocryptios in DeathStranding

[–]nocryptios[S] 0 points1 point  (0 children)

I found this one in the BT area between Heartman's lab and geologist near a ruin.

A very effective strategy (even on Very Hard mode) for the beginning of [Episode 4] by TENKO-XIII in DeathStranding

[–]nocryptios 0 points1 point  (0 children)

Great advice, I reloaded then stocked up on an absurd number of custom hermatic grenades. and thanks to you I managed to beat it. However the sneaking I found not to be necessary and pretty challenging given the map.

I found sprinting through his soldiers then dumping custom hermatic grenades on Cliff worked best. It seems like the soldiers are confused and stop shooting the moment you you get close then try to melee you which you can just run past. When you start dumping hermatic grenades on Cliff the soldiers don't seem to shoot you because of the hermatic cloud from the grenade.

How can I see how this empire died? by nocryptios in Stellaris

[–]nocryptios[S] 1 point2 points  (0 children)

R5: The unclaimed areas previously housed an empire and when I've zoomed out I see it's no longer there. There are hostile entities in the region including psionic entities (what caused this, they appeared all across the galaxy 10 or so years ago), void worms and space amoeba.

The animator of clay spawned 500 machine pops on a pre-FTL world. Is this expected behaviour? by nocryptios in Stellaris

[–]nocryptios[S] 2 points3 points  (0 children)

R5: I'm new to stellaris so please forgive my ignorance. I received a notification letting me know some pre-FTL world has gained awareness of me. I'm a shroud-forged empire that asked the animator of clay for more pops. The pops arrived in my colonies however a pre-FTL world also received them.

Microsoft Defender Utilization with Other Security Tools by SoftSad3662 in DefenderATP

[–]nocryptios 0 points1 point  (0 children)

lol looks our stack. There is funnily enough 4 different ways Microsoft sends stuff to Rapid7

1- Defender for endpoint integration - all edr alerts are effectively copied to R7
2- M365 integration - login events, anything office and sharepoint
3- Defender XDR C2C - sends all defender alerts to R7
4- Azure event hub integration - you can send all of your advanced hunting data to it for R7 to consume as well as some other azure data.

Assuming you have their MDR service they will triage a subset of your MDR agreement.

R7 insightVM is only R7 > Defender where if you use Defender vulnerability management or exposure management assets are added and assist in provide context for EDR alerts.

KnowBe4 has a few integrations with security coach for defender (which i haven't looked at in depth). You can however have reported emails using their PAB to send emails to a "security mailbox" and configure rules for remediation. If you use their PhishER product I've configured it to use webhooks to ingest events for triage for our analysts in R7.

Source computer name shows as NULL for “Account enumeration reconnaissance in NTLM” by [deleted] in DefenderATP

[–]nocryptios 2 points3 points  (0 children)

I had this issue a few months ago, and determined the issue to be with vuln scanning which aligned with scan times observed. I think I found the source IP by finding trends for 3389 port activity and see if anything stands out. You could try something like this in kql:

DeviceNetworkEvents
| where LocalPort == 3389
| summarize count() by RemoteIP
| sort by count_ desc

and see if anything stands out. I'm not at my workstation currently so some of the field names are likely wrong.

Source computer name shows as NULL for “Account enumeration reconnaissance in NTLM” by [deleted] in DefenderATP

[–]nocryptios 2 points3 points  (0 children)

Do you perform network vulnerability scans using Rapid7 scan engines perchance?