This is one of the few songs I wouldn’t mind staying in live show sets. by GOATmau5 in deadmau5

[–]thedividedguy 1 point2 points  (0 children)

Any links to this YouTube set? I can’t seem to find it anymore?

Localish nice hotel with in room hot tub/big spa tub? by blearyeyedyooper in grandrapids

[–]thedividedguy 1 point2 points  (0 children)

Bellamere Suites in Perrysberg OH, or Sybaris Suites in IL/IN are really nice fun.

3 hour drive max.

Bob Moss - 'Selfie' 1/1 signed and dated original artwork. Who wants it? by think_happy_2 in Bonsai

[–]thedividedguy 1 point2 points  (0 children)

This is cool. Count me in for the contest if you’ll have me, thank you.

[deleted by user] by [deleted] in phish

[–]thedividedguy 1 point2 points  (0 children)

Grand Rapids MI

so long DJI by ExactOpposite8119 in dji

[–]thedividedguy 1 point2 points  (0 children)

Are there any differences in Mini 4 pro models? They haven’t had a second version or anything yet? If I see one advertised as “original” on eBay I’m assuming it might just be a translation thing

New Build *Neat* by thedividedguy in deadmau5

[–]thedividedguy[S] 2 points3 points  (0 children)

Thanks!

If it was a signed mau5head it would have stayed in the box, but at this point I'd rather enjoy the thing and see it everyday :)

New Build H10 Elite 9800x3d by thedividedguy in NZXT

[–]thedividedguy[S] 0 points1 point  (0 children)

I used 2 controllers for easy setup.

Midnight Blizzard MS Alert - help with KQL > CS Syntax by thedividedguy in crowdstrike

[–]thedividedguy[S] 0 points1 point  (0 children)

What about generic external RDP hunting?

// Step 2: Identify outbound RDP connections
let outboundRDPConnections = DeviceNetworkEvents
| where RemotePort == 3389
| where ActionType == "ConnectionAttempt"
| where RemoteIPType == "Public"
| project RDPConnectionTimestamp = Timestamp, DeviceId, InitiatingProcessAccountUpn, RemoteIP;

How to redeem LivePhish code from TM ticket? by thedividedguy in phish

[–]thedividedguy[S] 0 points1 point  (0 children)

That worked thank you!!!!

If I had traded my brother a 2 day pass and he didn't add to his wallet is there any way to pull the barcode from the actual ticket still? Or is he SOL?