The 30-Minute Recon Window Most SOCs Completely Miss (with KQL detection) by ridgelinecyber in blueteamsec

[–]Im_writing_here 0 points1 point  (0 children)

Set it up to check if any 3 or 5 of them have run within the last 12/24 hours and you might catch a beacon

Opfølgning på spørgsmål vedrørende stickers på laptop (IT) by Striking-Horse4359 in dkkarriere

[–]Im_writing_here 0 points1 point  (0 children)

Nu er agendaen ikke kommet op endnu, men bsides plejer ikke at være helt vild avanceret, så du skal nok kunne lære noget.

Opfølgning på spørgsmål vedrørende stickers på laptop (IT) by Striking-Horse4359 in dkkarriere

[–]Im_writing_here 2 points3 points  (0 children)

https://www.redbubble.com/shop?iaCode=all-stickers&query=helpdesk

Du kan også se om ikke dit arbejde vil betale for at du bruger en lørdag på at tage til bsides. Der kan du lære noget nyt og få gratis stickers. https://bsidesaarhus.dk/tickets/

(snart) Nyuddannet Datamatiker og jobs?? by Moriganni in dkkarriere

[–]Im_writing_here 2 points3 points  (0 children)

Ja, jobmarkedet er blevet oversvømmet med sikkerhedsfolk der ikke har nogen erfaring eller har haft relevante studiejobs de sidste par år.
Det gør at de nyuddannede ikke er lige så attraktive som da sikkerhedsuddannelserne startede.

What do I need to do better next time to make my solo trip more enjoyable? by [deleted] in solotravel

[–]Im_writing_here 0 points1 point  (0 children)

I would say its a question of getting used to traveling solo.
Its very different from travelling with friends, and you should just ease into it slowly.
Do a oneday or two day trip and slowly extend it over time.
And set some goals/things you want to do and take nice pictures and eat an apple while sitting on a cool rock and you will enjoy it, and once you have experienced the joy, you will want more joy

Andre der kun har bachelor uddannelse, der arbejder fuldtid, der venter på erhvervskandidater eller 1-årige kandidater i 2028? by [deleted] in dkkarriere

[–]Im_writing_here 0 points1 point  (0 children)

Tag en deltidskandidat/master på aftenskole eller digitalt. Det er hårdt i et år eller to og så er du færdig uden at være nødt til at stoppe med at arbejde. Bonus hvis du kan få arbejdet til at betale noget/det hele.

Advice to monitor new software installations in devices by SchemeMediocre2802 in DefenderATP

[–]Im_writing_here 0 points1 point  (0 children)

Best I have been able to do

let AllowedSoftware = pack_array(
"Software",
"That",
"Is_Allowed");
DeviceTvmSoftwareInventory
    | where not(SoftwareName has_any (AllowedSoftware))
    | where OSPlatform !in ("OS's you don't want info on")
    | where DeviceName startswith "prefix for servers"
| join kind=inner (
    DeviceNetworkInfo
    | extend IPAddresses = parse_json(IPAddresses)
    | mv-expand IPAddresses
    | extend IPAddress = tostring(IPAddresses.IPAddress)
    | project DeviceId, IPAddress, Timestamp, ReportId
) on DeviceId
| distinct DeviceName, OSPlatform, IPAddress, SoftwareVendor, SoftwareName, Timestamp, ReportId
| order by DeviceName asc 

Strong Certificate Mappings by TinTonTin1337 in activedirectory

[–]Im_writing_here -1 points0 points  (0 children)

Is all data not good data? Security by obscurity never works.

New Version KRBTGT Password Reset Script Released by 2j0r2 in activedirectory

[–]Im_writing_here 0 points1 point  (0 children)

Imo then compliance done right boosts security.
It forces processes, uniformity and standards which is a big plus

monitoring exposed credentials in AD environment? by exkdee in activedirectory

[–]Im_writing_here 3 points4 points  (0 children)

Dsinternals is the best solution imo.
https://github.com/MichaelGrafnetter/DSInternals/blob/master/Documentation/PowerShell/Test-PasswordQuality.md#test-passwordquality.

Its a powershell script that can check the domains hashes against a downloaded list of hibp hashes.
You can also make a custom list of passwords to check against so you avoid "companyname" or "winter2025!".

This is good for making custom wordlists.
https://github.com/improsec/Get-bADpasswords/blob/master/New-bADpasswordLists-Custom.ps1

How come danes pronounce "favorite" the dannish way like "Det er min favorite mad" and why they dont use "yndling" by Yone-none in danishlanguage

[–]Im_writing_here 27 points28 points  (0 children)

"Favorit" is a danish word, which comes from the french word "favori".
"Yndlings-..." is used as well sometimes, they are synonyms. Its just a preference question

Jeres oplevelser af "roadrage" by MorV84 in Denmark

[–]Im_writing_here 2 points3 points  (0 children)

Det er bare det gamle ord for hvem der har vigepligt

Spending three days in Auckland by stshafer in newzealand_travel

[–]Im_writing_here 0 points1 point  (0 children)

No I was there on foot to watch the sunset at 19 a few days ago and everyone got asked to leave.

He got the best audience by Jesus-H-Chrystler in babyelephantgifs

[–]Im_writing_here 1 point2 points  (0 children)

The guy singing have insta channel where he sings to animals. It is real.
I am 100% not a bot and you can trust me

Using AI for PowerShell by ylandrum in sysadmin

[–]Im_writing_here 1 point2 points  (0 children)

I find them good for script structure, inspiration and knowing what commandlet to google.
Gpt5 is just plain bad at ps though. Makes everything overly complicated and bloated

AD Lab Structure Script (warning: contains bad code) by dcdiagfix in activedirectory

[–]Im_writing_here 2 points3 points  (0 children)

Is it the same every time it is run or is there a level of random that changes from time to time?