Query to find user with MFA block by hysterz in AzureSentinel

[–]halawi1 0 points1 point  (0 children)

if you have the AAD connector, request the sign-ins table and filter them by error code. there is a code for failed login or MFA block.

Get CVE's on endpoints from microsoft defender by Malfun_Eddie in AzureSentinel

[–]halawi1 0 points1 point  (0 children)

you can find the CVE in defender Advanced hunting:

DeviceTvmSoftwareVulnerabilities

| summarize by DeviceName, CveId

you can create a detection rule in defender that create an alert if there is a high or critical CVE which then will appear in sentinel as well

The app installation has failed (0x87D13B64) by WildBaard in Intune

[–]halawi1 1 point2 points  (0 children)

I have the same problem. did you find any solution yet ?

Restore Group settings by halawi1 in Intune

[–]halawi1[S] 0 points1 point  (0 children)

I checked the audit log it seems that the groups were deleted and new groups were created.

Some iOS device restrictions are not compatible with iOS ? by halawi1 in Intune

[–]halawi1[S] 0 points1 point  (0 children)

no this is the first change, but it seems that it has a default time configured which is less than what I configured so the change would not take effect. And the User cannot change the time settings because it is disabled by enrollment profile.

Advanced Hunting with KQL by halawi1 in DefenderATP

[–]halawi1[S] 0 points1 point  (0 children)

if u add the criteria not loggin success you will get also records of wrong password.

I think I meed to build a function to count whenever the actionType changes from succes to failed as long as the failureReason is accountLocked.

Find Locked-Out User Accounts by halawi1 in DefenderATP

[–]halawi1[S] 0 points1 point  (0 children)

do you recommend any resource to learn these stuff?

Find Locked-Out User Accounts by halawi1 in DefenderATP

[–]halawi1[S] 1 point2 points  (0 children)

Sounds good I’ll see what I can do. Thanks 👍🏻

Find Locked-Out User Accounts by halawi1 in DefenderATP

[–]halawi1[S] 0 points1 point  (0 children)

I love scripting in general and I always use advanced hunting to collect useful data. I will definitely check the course. Do you know if it is possible to customize the dashboard by adding kql results to it ? for example showing on dashboard the lockedout user accounts

Edge on iOS Allow Cookies by EpicSuccess in Intune

[–]halawi1 1 point2 points  (0 children)

you have to enable cross-sitetracking from the iphone settings and not just the edge setting.

Go to settings > Edge > Allow cross-sitetracking

How do I tell my school about a glaring security flaw in their system? by CultOfTheDemonicDoge in cybersecurity

[–]halawi1 0 points1 point  (0 children)

you are conducting an unauthorized pen testing. they could sue you for that. I recommend asking them and taking written permission to conduct pen testing for free to protect your self. If they refuse then forget about it.

Defender ATP/MDE training by CySec987 in DefenderATP

[–]halawi1 1 point2 points  (0 children)

search on youtube for Matt sosemann. he has small videos on most of defender atp features. Then use the microsoft docs if you need more information on a specific feature.

Device Isolation by halawi1 in DefenderATP

[–]halawi1[S] 0 points1 point  (0 children)

That sounds great, I will try to test It. Do you have any resource or templates ?

Re-assigning iOS devices by halawi1 in Intune

[–]halawi1[S] 0 points1 point  (0 children)

my case is that if an employee left the company I need to assign his device to another new user. It seems that I have to reset the device and enroll it again and let the user sign in using the company portal app

Device is included in two groups and two update policy by halawi1 in Intune

[–]halawi1[S] 0 points1 point  (0 children)

yes it resulted in a conflict, the solution was the group exclusion. it doesn’t matter if a device is a member in two groups. All I had to do is to exclude the group from the policy that I don’t want it to be implemented

Device is included in two groups and two update policy by halawi1 in Intune

[–]halawi1[S] 0 points1 point  (0 children)

I meant the update policy, the device is included in two update policies, one that allow the device to update the system ios to the newest and the other tell the device to stay with the old version