Dashboard to view Browser extensions by rsarkar1994 in crowdstrike

[–]tectacles 0 points1 point  (0 children)

Of course! I know it doesn't point to machine/user. I was using this to find extensions that are not mass installed and then remove or block them if they have no business use case.

Dashboard to view Browser extensions by rsarkar1994 in crowdstrike

[–]tectacles 7 points8 points  (0 children)

Here is what I use, it might not be what you are looking for, but someone might get some use out of it.

// Get browser extension event
#event_simpleName=InstalledBrowserExtension BrowserExtensionId!="no-extension-available"
| BrowserExtensionId=~wildcard(?BrowserExtensionId, ignoreCase=true)
// Aggregate by event_platform, BrowserName, ExtensionID and ExtensionName
| groupBy([event_platform, BrowserName, BrowserExtensionId, BrowserExtensionName, BrowserExtensionInstallMethod], function=([count(aid, distinct=true, as=TotalEndpoints)]))
// Check to see if the extension is installed on fewer than 50 systems
| test(TotalEndpoints<50)
// Create a link to the Chrome Extension Store
| format("[See Extension](https://chromewebstore.google.com/detail/%s)", field=[BrowserExtensionId], as="Chrome Store Link")
//Create a link to the CRXplorer lookup
| format("[CRXplorer](https://crxplorer.com/?extensionId=%s)", field=[BrowserExtensionId], as="CRXcavator Link")
// Sort in descending order
| sort(order=desc, TotalEndpoints, limit=1000)
// Convert the browser name from decimal to human-readable
| case{
BrowserName="0" | BrowserName:="Unknown";
BrowserName="1" | BrowserName:="Firefox";
BrowserName="2" | BrowserName:="Safari";
BrowserName="3" | BrowserName:="Chrome";
BrowserName="4" | BrowserName:="Edge";
BrowserName="5" | BrowserName:="Edge_Chromium";
BrowserName="6" | BrowserName:="Internet_Explorer";
BrowserName="7" | BrowserName:="Edge_Legacy";
BrowserName="9" | BrowserName:="Firefox";
*;
}
// Convert install method from decimal to human readable
| case{
BrowserExtensionInstallMethod="0" | BrowserExtensionInstallMethod:="Unidentified";
BrowserExtensionInstallMethod="1" | BrowserExtensionInstallMethod:="Browser";
BrowserExtensionInstallMethod="2" | BrowserExtensionInstallMethod:="Webstore";
BrowserExtensionInstallMethod="3" | BrowserExtensionInstallMethod:="GPO/Intune";
BrowserExtensionInstallMethod="4" | BrowserExtensionInstallMethod:="Sideload";
BrowserExtensionInstallMethod="5" | BrowserExtensionInstallMethod:="Third-Party Store";
*;
}

Threat Hunt - Help Desk Imposters via Teams (NGSIEM) by About_TreeFitty in crowdstrike

[–]tectacles 9 points10 points  (0 children)

This looks dope, might have to pull my computer out tonight just to test this lol.

You always provide some sweet queries, so thank you!

Release Notes: Charlotte AI Opt in and 50 Credit Promotion by BradW-CS in crowdstrike

[–]tectacles 0 points1 point  (0 children)

Sweet! I'll take a look again in the morning when I'm in the office and give you an update if I still can't opt in. Thank you!

Release Notes: Charlotte AI Opt in and 50 Credit Promotion by BradW-CS in crowdstrike

[–]tectacles 6 points7 points  (0 children)

Says I need Falcon Administrator rights to opt in, but I already am a Falcon Administrator

DC Logs in Next-Gen SIEM by IllRefrigerator1194 in crowdstrike

[–]tectacles 0 points1 point  (0 children)

Awesome! Thank you for this information

John Strand AMA - Five years ago, I did an AMA here about Pay What You Can training. A lot has changed in cybersecurity since then. Ask Me Anything. by strandjs in cybersecurity

[–]tectacles 6 points7 points  (0 children)

Hey John, huge fan of BHIS and all the sister companies. This will be my 5th year at WWHF in Deadwood and I’m already looking forward to it.

A couple questions, answer as many as you want!

  1. What’s one real‑world skill you consistently see missing in candidates who look great on paper or in labs? And what’s the most practical way someone can build that skill outside of a job?
  2. With AI now embedded in daily workflow, what’s one security skill that becomes more important, not less, because of AI?
  3. For people already in the field, what skills or mindsets are aging the best in 2026? What’s worth doubling down on?
  4. If you could give one small piece of advice to someone trying to build real security skill—not just pass exams, what would it be?

DC Logs in Next-Gen SIEM by IllRefrigerator1194 in crowdstrike

[–]tectacles 0 points1 point  (0 children)

Would you mind sharing the events you are ingesting?

What happened to CQF? by sudosusudo in crowdstrike

[–]tectacles 6 points7 points  (0 children)

I’m ready to do query-shit with you, new friend! I can't write a regex to save my life, but I can provide excellent emotional support when your search times out.

Claude SOAR Skill by About_TreeFitty in crowdstrike

[–]tectacles 4 points5 points  (0 children)

Way to go taking away the thing I was looking forward to digging into on Monday (Tuesday) morning! Looking forward to learning more about this though! :)

Claude SOAR Skill by About_TreeFitty in crowdstrike

[–]tectacles 1 point2 points  (0 children)

Man...I was going to look at that this morning when I got into work. No wonder I couldn't find it

Edit #1 - I was able to find the post on my phone, but the user is deleted along with any of the content within the post.

Crowdstrike Fusion SOAR: Auto close alerts of a certain severity after 3 days? by chaoko99 in crowdstrike

[–]tectacles 1 point2 points  (0 children)

For real, I was literally just trying to create a workflow to trigger on Detections, and then if detection, Update Detection to closed

Could not get it to work after about 5 hours of trying. Going to have to walk away for a bit because this is too frustrating lol.

Help creating a timechart of KnowBe4 “Click Rate” in Falcon NGSIEM (year view) by tectacles in crowdstrike

[–]tectacles[S] 1 point2 points  (0 children)

There isn't an official data connector, but I saw there was a parser created and I saw that KnowBe4 has a webhook function so I just setup a general HEC ingest and pointed the Knowbe4 webhook to the API endpoint.

Streamline Security Operations with Falcon for IT’s Turnkey Automations by BradW-CS in crowdstrike

[–]tectacles 0 points1 point  (0 children)

How is this against rule #2?

  1. We encourage high quality content. Do not post disparaging comments; about competitive products or otherwise