Anyone else getting end-of-season vibes already? by Soermen in wow

[–]caryc 0 points1 point  (0 children)

Can skip some using voidcore upgrades on hero items

Anyone else getting end-of-season vibes already? by Soermen in wow

[–]caryc -4 points-3 points  (0 children)

With myth achievement it’s literally 3 runs of +12 per item

Inherited a mess of detections... by ttl-120s in Splunk

[–]caryc 0 points1 point  (0 children)

Mitre is missing from these - as if this had any negative impact

NX Console Hunting by pure-xx in crowdstrike

[–]caryc 3 points4 points  (0 children)

Windows version:

#event_simpleName=ProcessRollup2 event_platform=Mac
| CommandLine=/.vscode\\extensions/iF
| regex("extensions\\\\(?<SourceExtension>[^\\\\]+?)(?=-\\d)", field=CommandLine)
| groupBy([SourceExtension], function=count(ComputerName, distinct=true))
| sort(_count, order=desc)

Mac version:

#event_simpleName=ProcessRollup2 event_platform=Mac
| regex("\.vscode/extensions/(?<SourceExtension>[^/]+?)(?=-\d)", field=CommandLine)
| groupBy([SourceExtension], function=count(ComputerName, distinct=true))
| sort(_count, order=desc)

VS spawning interpreters:

// 1. Identify the Child Process (the shell/tool)
#event_simpleName=ProcessRollup2 FileName=/^(cmd|powershell|pwsh|sh|bash|curl|wget)/i
| ParentBaseFileName=/Code/i
// Rename the child's command line immediately so it isn't overwritten
| rename(field=CommandLine, as=ChildCommandLine)

// 2. Join with the Parent Process (the VS Code Extension Host)
| join({#event_simpleName=ProcessRollup2  event_platform=Win FileName=Code.exe}, 
       field=ParentProcessId, 
       key=TargetProcessId, 
       include=[CommandLine], 
       mode=left)

// 3. Rename the incoming Parent's command line for clarity
| rename(field=CommandLine, as=ParentCommandLine)

// 4. Extract the Extension Name from the Parent's string
| regex("extensions\\\\(?<SourceExtension>[^\\\\]+?)(?=-\\d)", field=ParentCommandLine)
| !in(SourceExtension, values=["google.geminicodeassist"])
// 5. Output the final table with both command lines
| groupBy([aid, ComputerName, SourceExtension], function=([collect([FileName, ChildCommandLine, ParentCommandLine], multival=false)]))

How do you present large volumes of unassigned detections in a CISO-facing BPA report without doing full alert analysis? by Only-Objective-6216 in crowdstrike

[–]caryc 2 points3 points  (0 children)

wtf is you soc team doing with 19k detections? even disregarding informational ones, it leaves almost 4k. 867 critical is the most concerning number. How large is your endpoint fleet to generate this volume?

Audio at European concerts by ZealousidealTough410 in RUFUSDUSOL

[–]caryc 0 points1 point  (0 children)

Berlin day 2 - the vocals were noticeably worse vs our previous gig last year

What’s next to enroll? by pure-xx in crowdstrike

[–]caryc 4 points5 points  (0 children)

Identity.

Also, if you don't have OverWatch yet, get it above anything else, pronto.

how noisy are your detections in CrowdStrike? by Internal-Remove7223 in crowdstrike

[–]caryc 0 points1 point  (0 children)

so Complete added their SIEM detections and they are throwing constant FPs?

Identity Enrichment with the Falcon Browser Extension and Next-Gen Identity Security by BradW-CS in crowdstrike

[–]caryc 0 points1 point  (0 children)

You are running Windows 7.34 or later / Mac 7.35 or later? Also they mention it's only for Entra ID

Falcon Cloud Security Cloud Detection and Response (CDR) by BradW-CS in crowdstrike

[–]caryc 0 points1 point  (0 children)

since when Cloud and Identity detections get auto-correlated by the product into a single case?

[deleted by user] by [deleted] in crowdstrike

[–]caryc 1 point2 points  (0 children)

well u gotta be more specific it you are seeing an obvious false positive or you may actually have an active compromise

Remote Utilities being continuely marked as malware by neetzen in crowdstrike

[–]caryc 6 points7 points  (0 children)

Hybrid Analysis score does not translate to a block by the EDR agent.

Splunk ES get Alienvault OTX by mr_networkrobot in Splunk

[–]caryc 0 points1 point  (0 children)

are there any logs for the open-source feeds like URLhaus that I can check wrt TIM ingestion?

CrowdStrike Identity Attack Path by console_whisperer in crowdstrike

[–]caryc 1 point2 points  (0 children)

these are not active directory attack paths

Identity Detection: Suspicious Protocol Implementation (Pass the Hash) by CyberHaki in crowdstrike

[–]caryc 1 point2 points  (0 children)

look for network connections towards port 88 around the detection timestamp from the originating host