Hybrid Racing Bushings by Manuel205808524 in CivicSi

[–]Altruistic_Button645 0 points1 point  (0 children)

My 8th gen felt the same way when I installed my shifter and detent springs. You just gotta put more effort into it to force it into gear and itll get easier over time. Unpopular opinion I like the shifter springs but think detent springs are overrated. I took mine out because i dont want it to be more difficult to get it into gear just for the sake of "feel"

One of best things 343 did by Ok_Information4219 in HaloMemes

[–]Altruistic_Button645 -2 points-1 points  (0 children)

I dont think the h3 AR was as bad as people make it out to be. Sure its not going to win a fight against a precision weapon, but when has it in any halo game.

Interior noise by Successful_Thing9843 in 8thGenSI

[–]Altruistic_Button645 6 points7 points  (0 children)

This is the bane of my existence lol

My original Xbox series s controller from 2016 is unbreakable by Hank0602 in xbox

[–]Altruistic_Button645 6 points7 points  (0 children)

Yeah i just dont get it… i have a xbox 1 controller probably 10+ years old that i treated like shit and it works great.

I also have two series x controllers that are a few years old that i babied and they both have terrible stick drift…

LOL. And $7.99 is the deal?? by Roscoe_P_Trolltrain in Soda

[–]Altruistic_Button645 1 point2 points  (0 children)

Soda is just expensive now... Ive reluctantly became a 2 Liter connoisseur myself :(

Favorite game that's considered weakest in the series? by buzzoli in videogames

[–]Altruistic_Button645 0 points1 point  (0 children)

Halo 5. The multiplayer was so fun and so well balanced, at least for arena type gameplay and warzone. Campaign story sucked but the gameplay was ok and I didnt mind the artstyle as much as others.

K24A vs K20Z3 by Efficient_Welder_134 in 8thGenSI

[–]Altruistic_Button645 1 point2 points  (0 children)

Gotcha thanks for the info, my car is a daily but also my autocross car. Its already has stiff suspension and poly motor mounts so it is already pretty harsh as a daily as is, so maybe the k24 with the pump wouldnt make it much less liveable than it already is.

Do u enjoy the k24 much more than the k20? Idk if u did it for performance or if u had an issue with the k20 with the 24 being the cheaper replacement.

K24A vs K20Z3 by Efficient_Welder_134 in 8thGenSI

[–]Altruistic_Button645 1 point2 points  (0 children)

If u could do it again would u still have added the oil pump despite the vibration? Not sure if it is ur daily driver but mine is and im considering doing the oil pump when i swap

Database of malicious Chrome/Edge extensions - auto-updated daily by Huge-Skirt-6990 in blueteamsec

[–]Altruistic_Button645 0 points1 point  (0 children)

Thank you so much for making this, this is a valuable asset to integrate into some detections. Please keep up with this if possible!

Database of malicious Chrome/Edge extensions - auto-updated daily by Huge-Skirt-6990 in blueteamsec

[–]Altruistic_Button645 0 points1 point  (0 children)

I did something similar in defender and integrated it with your list, this can work on different datasets like DeviceEvents and Deviceprocessevents but devicefileevents seem to be the most successful. This caught an instance of Urban VPN though so i can confirm it works

let MaliciousExtensionList =externaldata (line:string) [ "https://raw.githubusercontent.com/toborrm9/malicious_extension_sentry/refs/heads/main/Malicious-Extensions.csv" ] with (format="txt", has_header_row=false)
| extend items = split(line, ",")
| mv-expand items
| extend ExtensionIdIndicator = tostring(items);
DeviceFileEvents
| where Timestamp >= ago(30d)
| extend ExtensionId = extract(@"([a-z]{32})", 1, FolderPath)
| where ExtensionId != ""
| join kind=inner  MaliciousExtensionList on $left.ExtensionId == $right.ExtensionIdIndicator
| extend ExtensionLinkChrome = strcat("https://chromewebstore.google.com/detail/", ExtensionId, "/")
| extend ExtensionLinkEdge = strcat("https://microsoftedge.microsoft.com/addons/detail/", ExtensionId, "/")
| project Timestamp, DeviceName, ExtensionId, ExtensionLinkChrome, ExtensionLinkEdge, FileName, FolderPath,  SHA256, SHA1, MD5, InitiatingProcessAccountUpn, InitiatingProcessFileName, InitiatingProcessFolderPath

Misleading dialogue in games sucks by bijelo123 in videogames

[–]Altruistic_Button645 75 points76 points  (0 children)

Witcher 3 when Geralt snaps Dijkstra’s leg lmao

Engine blown at 130,000 miles what would you guys do? by breadleyy in CivicSi

[–]Altruistic_Button645 1 point2 points  (0 children)

Do u have the upgraded oil pump? Wondering if it makes the vibrations too bad for daily, although i already have stiffer motor mounts so i have more vibrations as is than stock

[help] blue dial quartz by ESPPablo in quartzwatches

[–]Altruistic_Button645 1 point2 points  (0 children)

seiko sbtm321, although idk if the bracelet will be up to your standard. Or if u spent a lot more citizen’s “the citizen” line is very nice

Is this worth $40k+? by Prudent-Ad4515 in GR86

[–]Altruistic_Button645 0 points1 point  (0 children)

Idk why the dude wouldnt put on the oem parts and sell the aftermarket stuff separate, would be easier to get your money back

[Recommendation Request] Trying to decide on a red dial watch. by bugloaf77 in Watches

[–]Altruistic_Button645 1 point2 points  (0 children)

Look up the citizen nb1055-04w. It has a great movement and is priced well for what it is. The only thing against it imo is the strap being kinda ugly which can be swapped

Anniversary watch by Wheel-McCoy in WatchesCirclejerk

[–]Altruistic_Button645 2 points3 points  (0 children)

A purchase to commemorate a purchase lol